Étiquette : transceiver

Kit BitX – 14 : Premier QSO

Ok, ce n’est peut-être rien pour vous, mais je suis fier d’avoir fait hier mon premier contact avec un émetteur-récepteur monté de mes propres mains. La propagation était moyenne hier mais JAIAJK a répondu à mon appel avec 100w et l’antenne j-pole 20m que j’ai réinstallé pour tests, de son côté il avait aussi 100w mais une Yagi 4 éléments, ce qui aide bien! L’OM étant sympa, je lui ai demandé s’il avait quelques minutes pour essayer en QRP avec un transceiver homemade. Le temps de commuter l’antenne, de fixer la fréquence, et c’était parti sur le BitX. Ok, le signal est passé de S7 à S4-5, ce qui était attendu. Toutefois en réception de mon côté c’était aussi agréable, et de son côté tout à fait praticable. Il m’a fait quelques remarques sur ma modulation qui vont m’aider à résoudre mes quelques problèmes en émission. La modulation est mauvaise sur les aigües (BFO trop haut) et il faut vraiment que je parle près du micro sinon le report dégringole. Par contre quand je parle près du micro, la modulation est un peu distordue, ce qui me confirme que l’alim doit être à genoux. Enfin voilà, un DX de 3500km avec 5w par les temps qui courent, ce n’est pas si mal.

Dans la soirée j’ai aussi contacté ZS1SR (Afrique du Sud) avec qui on a passé un sympathique moment. Beaucoup de QSB et ma puissance étant inférieure à la sienne (100w contre 400w), c’était un peu limite pour lui. Toutefois ça fait du bien de tomber sur des OMs sympas et de faire des DX plutôt bons par les temps qui courent.

Une remarque sur la j-pole qui était installée à l’horizontale pointée est/ouest à 4-5m du sol, la station ZS était en théorie dans un creux du diagramme de rayonnement et ça s’est confirmé en repassant sur la delta-loop. Toutefois, je pensais que ce creux serait plus important. Je pense que la faible hauteur par rapport au sol déforme fortement le lobe de rayonnement. En pratique pour l’instant, elle n’est au moins pas plus mauvaise que la delta-loop en moyenne, et donc ça justifie que je la conserve pour le portable. Une Moxon sur 20m serait mieux, mais l’installation plus problématique…

Kit BitX – 12 : En boîte!

La semaine dernière était calme du point de vue clients, donc j’en ai profité pour bricoler un peu. Comme toujours, je suis sur plusieurs fronts : un peu d’entretien pour les maisons, un peu de site web (des retouches mais qui prennent du temps), un peu de menuiserie (une petite table pour Paul) et un peu de radio.

BITX20 dans une boîte récupérée d'un lecteur VCD (http://capheda NULL.files NULL.wordpress NULL.com/2010/05/100_2343 NULL.jpg)La propagation est catastrophique, donc j’en ai profité pour travailler sur le boîtier pour le BITX. En photo vous pouvez voir ce que ça donne. En considérant que c’est un boîtier d’occasion et qu’il me reste encore un peu de finition (peinture…), je trouve que le résultat est correcte. J’avais essayé d’utiliser l’alim à découpage du lecteur VCD pour le Si570 mais elle amenait trop de bruit et d’ondulation sur le signal du VFO. Une fois repassé sur l’alimentation principale, ça marche nettement mieux. Par contre mon BFO se retrouve en limite de réglage sur la capa. Peut-être est-ce lié à la proximité du blindage du boîtier… Je dois creuser ça.

Kit BitX – 12 : VFO synthétisé Si570

BitX20 version 3 avec VFO synthétisé à base de Si570 (http://capheda NULL.files NULL.wordpress NULL.com/2010/05/100_2340 NULL.jpg)

Transceiver sur le banc de test en attente de mise en boîtier

Comme je vous l’ai raconté il y a peu, j’ai fini d’assembler le kit contrôleur Si570 (http://capheda NULL.wordpress NULL.com/2010/05/07/controleur-pour-si570-de-k5bcq/). J’ai donc entrepris de le tester avec le BitX. Pour ce faire j’ai bien entendu déconnecter le VFO du BitX mais sans dessouder les composants, il y a juste une capa 100nF à retirer. J’ai aussi ajouté un régulateur 7808 en partant la partie “non régulée” de l’alimentation pour fournir les 100mA demandé par le synthétiseur sans charger le régulateur existant. Une alimentation séparée me laisse aussi espérer moins de signaux parasites venant du micro-contrôleur ou du LCD.

Ca marche super! Le signal est très stable, l’écoute très confortable et très peu bruitée, et même sans blindage et avec une connexion en câbles bifilaires, pas trop de signaux parasites sur la fréquence (en fait un seul repéré très haut…).

Maintenant que j’ai aussi trouvé un boîtier il ne me reste plus qu’à percer, couper et coller pour faire tenir le transceiver dedans. Je vais aussi refaire proprement les connexions au plus court et utiliser du câble coaxial quand c’est possible. Le VFO d’origine du BitX sera “désactivé” mais restera en place, je vais aussi coller les différentes selfs et transformateurs sur la platine. Le contrôleur Si570 est bien fait et une petite amélioration pourrait être par exemple de réutiliser les boutons du boîtier lecteur VCD en parallèle de l’encodeur rotatif pour modifier la fréquence et les réglages.

Kit BitX – 11 : Huff & Puff et VFO synthétisé

Pas beaucoup le temps de bricoler en ce moment, enfin juste le minimum pour me détendre un peu.

Il y a quelques semaines j’ai reçu les composants pour faire quelques montages pour améliorer le BitX. Tout d’abord j’ai construit un circuit de stabilisation du VFO de type Huff & Puff en m’inspirant des montages de Hans Summers G0UPL (http://www NULL.hanssummers NULL.com/huffpuff/minimalist/2chip NULL.html) et Olivier F5LVG (http://oernst NULL.f5lvg NULL.free NULL.fr/oscil/stab/stab NULL.html). Le montage a l’air de “fonctionner”, par contre son efficacité ne me paraît pas suffisante pour compenser la dérive trop rapide de mon VFO. J’essaye de jouer sur les différents paramètres mais je n’arrive pas à obtenir une stabilité suffisante sur le long terme. Je pense que l’approche “Fast” serait nécessaire dans mon cas… Enfin, je vais continuer à faire des essais en réduisant le pas du synthétiseur (en augmentant la fréquence).

J’ai aussi reçu mon cadeau d’anniversaire mais promis je n’y touche pas avant le 29 avril. C’est un kit électronique encore une fois : un Générateur HF synthétisé à base de Si570 conçu et distribué par K5BCQ et K5JHF (http://www NULL.qsl NULL.net/k5bcq/Kits/Kits NULL.html). Le Si570 est à l’origine un circuit prévu pour générer les fréquences d’horloge pour la micro-informatique. Il est peu onéreux, facilement disponible et permet de générer des fréquences très élevé. Par chance, il est aussi très stable et produit un signal carré mais d’une très grande pureté et avec peu de bruit de phase comme l’indiquent ces mesures de K8ZOA (http://www NULL.cliftonlaboratories NULL.com/si570_kit_from_k5bcq NULL.htm). Ce circuit a d’abord été rendu populaire sur le récepteur SDR SoftRock (http://kb9yig NULL.com/). Ce n’est un DDS mais un synthétiseur à PLL. Après un bon filtrage ou avec un mélangeur équilibré comme sur le BitX c’est même parfait pour en faire un VFO. Le prix est aussi très très attractif offrant les caractéristiques d’un VFO à DDS pour la moitié du prix (45 USD port compris).

Le kit est techniquement très simple en soit, le Si570, quelques résistances et condensateurs, un régulateur de tension, un encodeur rotatif, un écran LCD et surtout le micro-contrôlleur contenant le programme qui finalement fait tout le travail. On peut choisir différentes options et différentes “qualités” de Si570. La moins onéreuse permet de générer des signaux de 3,5MHz à 160MHz environ : largement suffisant pour mes besoins. La difficulté vient du fait que 99% des composants sont en CMS de gabarit 805. C’est soudable à la main, mais il faut beaucoup de patience et de dextérité… On verra si j’en suis capable.

Kit BitX – 9 : Ca marche!

Ca y est! En passant à la poste pour envoyer des QSL directes, le facteur m’a vu et m’a donné le colis que j’attendais. J’ai enfin les composants qu’il me manquait.

J’ai donc pu finir le montage du BitX, me faire une sonde HF (http://www NULL.io NULL.com/~n5fc/rfprobe1 NULL.htm) et passer à l’alignement. J’ai aussi rebobiné l’inductance du VFO. Je suis passé de 56cm de fil à presque 65cm ce qui doit me faire un peu plus de 55 spires (c’est trop serré pour être sûr du compte). En remplaçant la capa de 220pf par une de 330pf ça me fait une plage de réglage du VFO de 3,980MHz à 4,400MHz. Un peu trop large, mais c’est ce que je peux obtenir de mieux. C’est vrai qu’à l’usage le réglage de la fréquence n’est pas évident. Je remplacerait peut être la capa de 330pf par une de 470pf et je diminuerai le condensateur variable (en utilisant que deux cages sur trois).

Bon, j’ai donc fait l’alignement, sans surprise, tout s’est bien passé. Par contre en réception connecté sur l’antenne ce n’est pas si simple. Le récepteur n’est pas sourd, loin de là, ce qui est déjà une bonne chose. Le problème c’est que la réception n’est pas bien démodulée, et que j’ai l’impression d’être en DSB (je reçois les deux bandes latérales). Si je règle pour une meilleure écoute, le problème c’est que quand je passe en émission le PA part en auto-oscillation car il doit y avoir trop de résidu de porteuse. Le PA ne sort par ailleurs qu’un petit 3-4W, loin de ce que j’attendais vu la tension d’alimentation de l’ensemble…

Bon, ça me laisse encore de la marge pour m’amuser et tester tout ça. Je vais reprendre l’alignement à tête reposée. En tous cas j’ai réussi à écouter des QSO sur mon BitX que j’ai monté tout seul avec mes petits doigts, et c’est déjà une bonne chose pour moi!

Kit BitX – 8 : Final et connexions…

Bon, j’attends toujours mes composants. Du coup j’ai sauté un peu les étapes et j’ai commencé à monter les éléments de l’amplificateur final avant de tester le driver. Il y avait quelques inductances et transformateurs à bobiner, un vrai plaisir! En fait c’est vrai, j’ai découvert que j’aimais ça. Ca a des vertus calmantes et je le conseillerai comme supplétif à la cigarette! J’attends tout de même d’avoir installé toutes les résistances et tous les condensateurs avant de mettre les transistors pour garder de la place…

Amplificateur de puissance et alimentation BitX version 3 (http://capheda NULL.files NULL.wordpress NULL.com/2010/02/100_2236 NULL.jpg)

PA et alimentation en cours de montage

J’ai aussi préparé les connexions vers les éléments extérieurs. J’ai donc torsadé deux paires de fils pour faire les liaisons RF entre la platine générateur BLU et l’amplificateur de puissance.

J’ai aussi fait un petit test d’écoute avec le récepteur. Ca a l’air de marcher. Du moins sans antenne on entend du bruit, et si je génère une porteuse avec le FT-100 à côté on la devine dans le BitX. Rien n’étant aligné sur ce dernier, et surtout aucune antenne connectée, c’est encore très approximatif.

Platine exciter SSB du BitX (http://capheda NULL.files NULL.wordpress NULL.com/2010/02/100_2237 NULL.jpg)

Platine finie, mais il manque une résistance de 1K

Je dois en effet attendre d’avoir une diode germanium pour construire ma sonde HF et faire des mesures correctes. Je pourrais le faire avec une simple 1N4148 mais rien ne presse et autant tout bien faire du premier coup!

Kit BitX – 7 : Circuit Audio, filtre à Quartz et Pré-driver

J’ai tranquillement avancé un peu plus dans le montage du BitX, quelques minutes par-ci, quelques minutes par-là, et on touche à la fin. Enfin, à quelque chose que je vais pouvoir commencer à régler, adapter à mes souhaits et mettre en boîte (peut-être l’opération la plus longue).

Pas de surprise particulière, si ce n’est que touchant à la fin je commence à me rendre compte qu’il manque quelques composants. En fait, parfois Sunil a remplacé certaines valeurs par d’autres. Dans la plupart des cas c’est assez simple de s’en tirer, dans d’autre le doute plane. Plus gênant, il manque réellement quelques condensateurs et résistances. Dans l’absolu rien de grave, je peux les trouver au magasin d’électronique de Can Tho, et surtout j’ai une livraison de 300 résistances et 200 condensateurs qui arrive de Futurlec en Thaïlande.

Je vais ensuite mettre mes outils en état pour les tests : générateur 14MHz (à partir du convertisseur VLF), générateur audio 2 tons (avec un ampli-op) et sonde HF (j’attends la diode germanium et les résistances).

Kit BitX – 6 : BFO et modulateur équilibré

(http://capheda NULL.files NULL.wordpress NULL.com/2010/02/100_2233 NULL.jpg)

BFO du Bitx en test sur le banc

Entre les obligations familiales du Tét, les clients, Paul qui est en vacances scolaires et le manque de personnel à la maison, il reste peu de temps libre en ce moment. J’avais toutefois besoin de me détendre un peu et j’ai repris le montage du BitX. Je viens de finir le BFO et le mélangeur équilibré juste après qui permet la modulation / démodulation du signal BLU.

Pour “tirer” un peu la fréquence du quartz 10MHz vers le bas on ajouter une inductance et une capacité en série. Comme la capacité livrée était un peu plus faible que celle prévue, je me suis dit que j’allais être plus généreux sur l’inductance. Leonard indique 15 tours sur le noyau de ferrite en forme d’haltère livrée avec le kit. J’ai décidé de faire 17 tours, et bien m’en a pris. Sans retouche ou presque je tombe sur la bonne fréquence! Bien sûr celle-ci sera à ajuster suivant les pentes du filtre à Quartz, mais c’est déjà une bonne chose.

BitX version 3 en cours de montage, BFO fini (http://capheda NULL.files NULL.wordpress NULL.com/2010/02/100_2234 NULL.jpg)

BitX version 3 en cours de montage, BFO fini

Je vais ensuite attaquer la partie Audio. Il faudra aussi que je remette la main sur le convertisseur VLF design F6BQU que j’avais fait il y a quelques années. Ce sera un parfait générateur de signal sur 14MHz!

Panne du circuit ALC sur le FT-100

Pas beaucoup de temps libre en ce moment, pour la radio comme pour autre chose. Quelques clients à la maison, le nouvel an qui approche et donc Paul qui est en vacances pour 2 semaines : ça fait de quoi bien nous occuper. La femme de ménage est partie en congés et Thảo est rentrée chez mes beaux-prents.

Avec quelques minutes grappillées par-çi par-là j’ai fait mes recherches sur internet (en particulier sur la liste Yahoo FT-100) et j’ai mis la main sur le Manuel de Service. J’ai enfin réussi à remettre en état de fonctionne mon FT-100. C’est le circuit ALC (limite automatique de la puissance en sortie pour éviter l’IMD) qui est HS. L’émetteur fonctionnait bien mais au lieu de sortir 100W, la puissance était restreinte à quelques milliWatts…

J’ai donc suivi les recommandations de Nick VK2ZTY (http://groups NULL.yahoo NULL.com/group/FT100/message/29564) mais je n’ai pas réparé le circuit, je l’ai seulement désactivé. Comme pour pour Nick, c’est le circuit qui doit mesurer l’intensité totale consommée qui donne une fausse mesure. Au lieu d’une valeur de quelques millivolts celle retournée était de 7,58V voire 7,60V en émission. Pour tester plus précisemment j’aurai du démonter la platine PA mais pour cela il faut démonter les transistors de puissance du radiateur et comme je n’ai pas de graisse thermique sous la main c’était risqué. Aussi les composants (Ampli-Op, Diodes et résistances) sont en CMS : je n’en ai pas sous la main (dispo uniquement par correspondance sur internet) et je ne suis pas très habile dans la manipulation de cette technologie. J’ai donc juste “couper” la ligne (nommée IC) qui véhiculait l’information jusqu’au processeur du transceiver. En fait j’ai ouvert le connecteur de la nappe et j’ai ajouté un cache pour couper le contact…

Je sais que faire fonctionner l’émetteur sans circuit d’ALC est risqué. En particulier la présence de splatters et de transmodulation est un risque. Pas dangereux en soit mais la voix est déformée et surtout la puissance est inutilement gaspillée sur une partie trop large du spectre (ce qui gène les autres personnes par ailleurs). J’ai essayé de régler ma modulation avec l’aide d’OM sur l’air mais je me suis rendu compte que peu avait la notion de ce qu’est une modulation bien réglée… Finalement j’ai fait mon réglage à l’ancienne (au wattmètre en causant devant le micro) et comme j’ai réussi à contacter quelques stations I et ZS, c’est que ça ne doit pas être si mauvais!

Kit BitX – 5 : Premier et second Amplis FI

Après avoir fini le mélangeur et testé le VFO j’ai monté les composants pour les deux sections amplificatrices sur la FI (avant le filtre à quartz et après). Pas de difficulté particulières, si ce n’est des petites différences entre la sérigraphie du PCB, le manuel et le schéma. Dans tous les cas rien de très grave. Les tensions de polarisations sont celles attendues, et la consommation progresse logiquement, même si elle est maintenant de 10 mA plus faible que celle mesurée par Leonard dans le manuel.

J’ai mis de côté le kit pour quelques jours car j’ai d’autres priorités. Un peu de travail, mais aussi d’autres choses à faire à côté. Ma préoccupation du jour est entre autres que le FT-100 est bel est bien en panne. Le circuit d’ALC ne fonctionne plus correctement et reste à fond d’échelle tout le temps, limitant la puissance à quelques milliWatts… J’ai cherché un peu partout sur internet et les solutions proposées ne fonctionnent pas. J’ai aussi essayé de “dégripper” tous les contacts car le milieu tropical a tendance à accélérer l’oxydation… Je viens de récupérer le manuel de service et il faut que je l’étudie en détails. Je ferais de nouveaux essais demain.