Catégorie : BitX

Kit BitX – 5 : Premier et second Amplis FI

Après avoir fini le mélangeur et testé le VFO j’ai monté les composants pour les deux sections amplificatrices sur la FI (avant le filtre à quartz et après). Pas de difficulté particulières, si ce n’est des petites différences entre la sérigraphie du PCB, le manuel et le schéma. Dans tous les cas rien de très grave. Les tensions de polarisations sont celles attendues, et la consommation progresse logiquement, même si elle est maintenant de 10 mA plus faible que celle mesurée par Leonard dans le manuel.

J’ai mis de côté le kit pour quelques jours car j’ai d’autres priorités. Un peu de travail, mais aussi d’autres choses à faire à côté. Ma préoccupation du jour est entre autres que le FT-100 est bel est bien en panne. Le circuit d’ALC ne fonctionne plus correctement et reste à fond d’échelle tout le temps, limitant la puissance à quelques milliWatts… J’ai cherché un peu partout sur internet et les solutions proposées ne fonctionnent pas. J’ai aussi essayé de “dégripper” tous les contacts car le milieu tropical a tendance à accélérer l’oxydation… Je viens de récupérer le manuel de service et il faut que je l’étudie en détails. Je ferais de nouveaux essais demain.

Kit BitX – 4 : Mélangeur et VFO

BitX au banc d'essai pour test du VFO (http://capheda NULL.files NULL.wordpress NULL.com/2010/01/100_21921 NULL.jpg)

VFO et mélangeur câblés

J’ai bobiné les deux transformateurs trifilaires pour le mélangeur à diodes. Pas de surprises particulières. Il m’a fallu 42cm de fil #34 pour chaque transfo, pour l’ensemble des trois fils.

Une fois les transfos installés j’ai fait les mesures d’intensité consommée (87mA) et de tensions de polarisation du transistor Q7. Les tensions sont différentes de celles relevées par Leonard mais semblent correctes. J’ai aussi branché un fréquencemetre et le VFO fonctionne parfaitement bien, sauf que…

… sauf que je suis bien trop haut en fréquence. Au début j’avais mal connecté le condensateur variable. Celui-ci comporte 4 poles indépendants et disposent eux aussi de réglages “talons” à vis. Une fois les 4 poles connectés ça va un peu mieux, mais c’est t0ujours trop haut (4,350 MHz à 5MHz) et trop large. J’hésite entre rebobiner la self ou ajouter une capa. Je verrai bien à la fin…

J’ai joint aussi quelques photos de la capa si vous avez des commentaires n’hésitez pas!

Condensateur Variable fourni par Sunil (http://capheda NULL.files NULL.wordpress NULL.com/2010/01/100_2194 NULL.jpg)

Vu de face la partie centrale permet de varier la capacité

Condensateur variable fourni par Sunil de dos (http://capheda NULL.files NULL.wordpress NULL.com/2010/01/100_2195 NULL.jpg)

Capacité vue de dos, les quatre petites vis aux coins permettent d'ajuster la capacité

Kit BitX – 3 : VFO

J’ai fini de souder la partie VFO. Pas de difficulté particulière sauf que j’avais mal estimé la longueur de fil nécessaire pour faire l’inductance de 50 tours sur un tore FT36-7. 50cm sont très très juste, 55cm laisse plus de marge.

L’intensité consommée est dans la gamme attendue (47,5mA précisément) et elle met plus d’une minute à se stabiliser à la baisse. Par contre ma Zener me fournit du 9,8V au lieu de 9,1V. Du coup les tensions de polarisation mesurées sur les transistors ne sont plus du tout comparables à celles de Leonard KC0WOX qui avait une zener de 8,48V. Je ne m’en fais pas trop, elles me paraissent tout à fait cohérentes. Quand j’aurai fini le montage. je partirai en quête d’un régulateur 78L08 pour remplacer la Zener.

Pour réellement tester le VFO il faut câbler le mélangeur. Il y a deux transformateurs trifilaires à bobiner. Je ne pense pas le temps avant février et notre retour de Thaïlande.

Mon FT-100 semble en panne. Quand j’appuie sur la PTT pas de BF et l’ALC est à fond d’échelle. Je pensais à une ronflette sur le micro Turner. J’ai remonté l’ancien mais ce n’est pas ça… Je vais rechercher un peu plus dans la journée si j’ai le temps.

Kit BitX – 2 : Alim, filtre PB et Ampli RF

J’avais besoin d’un peu de détente et le temps de chien qu’on a en ce moment m’ont poussé à rouvrir la boîte dans laquelle j’avais rangé les pièces du BitX.

Quand j’avais quelques minutes de temps-libre je m’étais déjà préparé une ” troisième main” pour souder les câbles et maintenir la platine PCB le temps des soudures. J’ai fait ça a partir de morceaux de bois qui trainaient et avec deux pinces crocodile. Je me suis aussi bricolé un “banc d’essai” pour y placer confortablement le transfo d’alim et les deux platines. Ca me permet de faire des mesures facilement et de valider le fonctionnement avant de tout mettre en boîtier.

J’ai commencé par monter l’alimentation. J’ai pu trouver un transfo fournissant tout un tas de tensions, bien pratique pour alimenter le PA en 25V et utiliser le LM386 pour réguler l’alim à 13V. Première bonne surprise, les condensateurs fournis par Sunil sont des 50V et 63V, ce qui permet d’avoir une tension d’alim de l’IRF510 élevée sans risque. La tension mesurée en sortie du régulateur est de 13,6V. Juste ce qu’il faut.

Ensuite j’ai suivi la documentation de Leonard KC0WOX et j’ai soudé le filtre passe-bande puis la partie amplificateur RF. Cet ordre me paraît logique du point de vue difficulté, par contre celui de la documentation du Bitx20A me paraît meilleur du point de vue test “physique” et didactique. En effet il commence par l’ampli BF pour remonter peu à peu vers la HF, ce qui permet de tester à l’oreille le fonctionnement du transceiver.

Aucune mauvaise surprise ni difficulté. Les mesures d’intensités et de tensions des transistors polarisés sont bonnes, du moins dans les tolérances admises compte-tenu du fait que ma tension d’alim est plus élevée (350mV en plus).

Je ne suis pas sûr de pouvoir continuer dans les jours qui suivent avant notre départ en Thaïlande pour quelques jours de congés. En tous cas ça m’a fait du bien de me remettre à un peu d’électronique…

Kit BitX – 1 : Déballage

Papa Noël est passé en avance! Hier le colis est arrivé plus tôt que je ne le pensais. J’ai passé commande à Sunil VU3SUA (http://www NULL.cqbitx NULL.blogspot NULL.com/) le 4 décembre mais il m’avait prévenu que l’expédition tarderait car il avait beaucoup de commandes. Le 17 décembre il m’informe que le colis est parti. Le 23 décembre ça arrive à la maison (et mon épouse le cache bien au chaud…). Autre surprise : pas de taxe à payer bien que les douanes vietnamiennes aient ouvert le paquet et quelques sachets de composants.

Je suis plus qu’impressionné par la qualité du service. Paquet très bien fait, composants clairement empaquetés et identifiés. Même le fil pour les straps est livré! Tout pour réussir un beau montage. PCB serigraphiés et de bonne qualité.

Là où ça pèche c’est sur la doc, rien à voir avec celles d’autres fournisseurs mais ça fera bien l’affaire. Pour 60 USD et pour des composants “peu critiques” comme ceux de ce kit là, c’est une excellente affaire.

Je pense écrire un article de prise contact pour une de nos revues radioamateur d’ici peu…