Mois : mars 2010

Antenne J-Pole à la sauce XV4TUJ

Grappillant quelques minutes par ci et par là j’ai enfin fini d’assembler ma nouvelle antenne pour le portable en 20m. Je dis pour le portable mais je prévois aussi de l’installer à la maison pour les concours par exemple! Pour une fois j’essaye de concevoir une antenne inédite, même si elle n’est pas révolutionnaire pour autant.

J’avais envie d’une vraie verticale, sans plan de sol, et si possible de la taille la plus réduite possible. Une J-Pole me paraissait bien, mais il fallait en réduire un peu la taille. Tout d’abord j’ai utilisé du coaxial 75Ω pour l’élément radiateur 1/2 onde. Ca m’a permis de gagner environ 1m car le coefficient de vélocité du câble était plus élevé que prévu (diélectrique en mousse de polyéthylène, Vc=0,80). Ensuite le truc c’est replier le stub 1/4 d’onde et de voir son influence sur le rayonnement et le ROS. Pour l’instant il est à environ 70° par rapport au radiateur… je vais essayer de le bobiner sur un morceau de tuyau PVC de gros diamètre.

La mise au point est plus difficile que prévue et je n’arrête de souder et dessouder le point d’alimentation. Le fait que j’utilise une ligne 1/2 onde 75Ω comme feeder n’arrange pas les choses car hors-bande elle agit en transformateur d’impédance. Un analyseur d’antenne me paraît nécessaire car il vaut mieux se fier à l’impédance mesurée à la fréquence “cible” qu’à la fréquence de résonance réelle de l’antenne. Par contre, surprise, le ROS sur 21MHz a l’air correct, mais je n’ai pas idée des performances! Le ROS est encore supérieur à 2:1 mais m’a permis de faire quelques essais en émission.

Niveau performance les premiers essais ont l’air plus que concluants. En 10 minutes et alors que la station était très demandée, j’ai contacté sans difficulté l’expédition TM32MI sur l’île de Malden dans l’archipel des Kiribati orientales (http://t32line NULL.webnode NULL.com/), à plus de 10.000km. Une première car cette île n’avait jamais été activée et la région donc très rarement en contact avec le Viêt-Nam. J’ai aussi contacté T88EJ (http://www NULL.qrz NULL.com/db/T88EJ) de la République du Belau, un peu à l’est des Philippines donc à environ 3000km.

Quand tout ça sera bien au point cette antenne fera l’objet d’un article détaillé dans Radioamateurs Magazine et bien entendu de photos sur ce blog…

Russian DX Contest

Pas de clients à la maison et Paul chez ses grands-parents à la ferme. Ce week-end j’ai profité de quelques heures pour participer au concours radio organisé par l’association russe (http://www NULL.rdxc NULL.org/asp/pages/rulesg NULL.asp).

Oh, bien entendu mes conditions limitées et le fait que l’Europe et la Russie sont toujours très encombrées font que je n’ai pu faire que 25 contacts (certains concurrents big gun ont du dépasser les 2000 contacts en 24 heures). En plus j’ai loupé les “meilleures heures”…

Par contre pour une fois j’étais présent sur 15m tôt le matin et ce que j’avais déjà pressenti quelques fois est devenu possible. J’ai contacté W6YI (http://www NULL.qrz NULL.com/callsign/W6YI) (San Diego, Californie soit 13500 km) et KH6QR (http://www NULL.qrz NULL.com/callsign/KH6QR) (Hawaï soit 10500 km) dans de très bonnes conditions. Signaux faibles mais stables et peu brouillés, très confortable. J’en était même surpris pour W6YI qui avait déjà un fait 1771 contacts et que j’imaginais plus demandé que ça.

Du coup ça m’a rappelé effectivement ces heures “magiques” du lever et du coucher de soleil qui en HF comme en VHF sont propices à des QSO hors normes (activations de plusieurs couches ionosphériques en HF et inversions de températures de l’atmosphère en VHF). C’est pas toujours facile à concilier avec la vie de famille, mais “surfer sur la grey-line” donne toujours des résultats inespérés.

J’avais espéré pouvoir terminer ma J-Pole “spéciale” sur 20m pour le contest mais elle est restée inachevée par manque de temps. Je n’arrive pas à l’accorder convenablement et surtout les résultats en écoute sont catastrophiques. Ca fait 6 mois que je planche dessus, elle attendra encore un peu… Beaucoup de choses plus urgentes à faire dans les quelques jours avant l’arrivée de nouveaux invités à la maison. Fini le week-end! Au boulot demain!

63 contrées DXCC

Avec la République Tchèque contactée ce soir sur 21MHz (vu l’heure tardive et les conditions un beau contact), j’en suis à mon 323e QSO depuis Août 2009 et surtout ma 63ème contrée DXCC. Pas un record absolu, mais un score honnête compte-tenu de mes moyens relativement faibles et du cycle solaire toujours dans le creux.

Bonne propag vers l’Amérique du Nord

Décidément ce n’était pas un hasard. La semaine dernière j’ai été à deux doigts de faire mon premier contact avec les Etats-Unis depuis le Viêt-Nam. La station venait de lancer appel donc la fréquence était encore claire pour moi et les signaux étaient bons. Malheureusement la propagation a faibli un peu et l’OM n’a jamais compris le début de mon indicatif, il a cherché toutes les combinaisons de lettres des pays d’Europe pour s’épuiser car la propag était définitivement partie.

Cette fois-ci j’ai réussi à contacter Sony W8FHF (http://www NULL.qrz NULL.com/db/W8FHF) dans l’Ohio et dans de très bonnes conditions. 56 des deux cotés. Il était très appelé par la Russie et l’Europe mais a dirigé un appel vers l’Asie et je me suis engouffré dans la brèche.

Tres étonnamment la propagation était très mauvaise par ailleurs. La bande quasiment silencieuse. Cet après-midi j’avais aussi fait FK8IL (Nouvelle-Calédonie) dans des conditions similaires, mais la distance est beaucoup moins importante.

Ca ne paraît peut-être rien, mais les USA en téléphonie dans mes conditions (100W et antenne filaire) soit environ 14.400 km et 12h de décalage horaire ce n’est pas une mince affaire. Nous sommes toujours au bas du cycle solaire et la propagation ne s’améliore que lentement mais cela prouve encore une fois que la patience (et la chance) ne sont pas à négliger.

Kit BitX – 10 : En avant pour un premier QSO

Finalement mon idée de réduire la tension d’alimentation n’a pas été payante. Ca conduisait à encore plus d’instabilité car la tension descendait en dessous de 13V et donc tout ce qui était derrière le LM317 était sous alimenté. Le PA partait en oscillations tout de suite aussi.

Je suis repassé sur 24V (soit 28V redressés) et j’ai rajouté une capa de 12000µF/50V. Maintenant tout est ok, je passe en émission sans problèmes et je sors 4W stables même sur l’antenne.

Cette puissance est un peu faible, je vais voir s’il n’y a pas un problème ailleurs… Peut-être sur le filtre passe-bande.

J’ai aussi fait la modif anti-hiss (sifflement) (http://www NULL.g5vz NULL.co NULL.uk/projects/homebrew/386hiss01) sur le LM386. J’avais pas mal de ces bruits sur les petits signaux. Je vais aussi voir pour mettre en place un Noise Blanker rudimentaire en utilisant l’entrée inverseuse du LM386 et une diode LED après un filtre passe-haut rudimentaire pour détecter les signaux trop forts.

Par contre sans boitier fermé et sans capas NPO, la dérive du VFO est de plus de 1KHz car je suis à l’extérieur et le vent souffle chaud et froid…

Je me suis écouté sur le FT-100 en émettant sur une charge et j’ai affiné le réglage du BFO. La modulation est naturelle, agréable. Ce soir si tout va bien j’essaye en trafic réel!

Kit BitX – 9 : Ca marche!

Ca y est! En passant à la poste pour envoyer des QSL directes, le facteur m’a vu et m’a donné le colis que j’attendais. J’ai enfin les composants qu’il me manquait.

J’ai donc pu finir le montage du BitX, me faire une sonde HF (http://www NULL.io NULL.com/~n5fc/rfprobe1 NULL.htm) et passer à l’alignement. J’ai aussi rebobiné l’inductance du VFO. Je suis passé de 56cm de fil à presque 65cm ce qui doit me faire un peu plus de 55 spires (c’est trop serré pour être sûr du compte). En remplaçant la capa de 220pf par une de 330pf ça me fait une plage de réglage du VFO de 3,980MHz à 4,400MHz. Un peu trop large, mais c’est ce que je peux obtenir de mieux. C’est vrai qu’à l’usage le réglage de la fréquence n’est pas évident. Je remplacerait peut être la capa de 330pf par une de 470pf et je diminuerai le condensateur variable (en utilisant que deux cages sur trois).

Bon, j’ai donc fait l’alignement, sans surprise, tout s’est bien passé. Par contre en réception connecté sur l’antenne ce n’est pas si simple. Le récepteur n’est pas sourd, loin de là, ce qui est déjà une bonne chose. Le problème c’est que la réception n’est pas bien démodulée, et que j’ai l’impression d’être en DSB (je reçois les deux bandes latérales). Si je règle pour une meilleure écoute, le problème c’est que quand je passe en émission le PA part en auto-oscillation car il doit y avoir trop de résidu de porteuse. Le PA ne sort par ailleurs qu’un petit 3-4W, loin de ce que j’attendais vu la tension d’alimentation de l’ensemble…

Bon, ça me laisse encore de la marge pour m’amuser et tester tout ça. Je vais reprendre l’alignement à tête reposée. En tous cas j’ai réussi à écouter des QSO sur mon BitX que j’ai monté tout seul avec mes petits doigts, et c’est déjà une bonne chose pour moi!